
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb">
<head>
<div class="advertise-block" style="width: 100%; display: inline-block; margin-bottom: -8px;">

<style>
.advertise-block{width:100%;overflow:hidden;}
.advertise-block .span6 {
    display: inline-block;
    margin-right: 1%;
    text-align: right;
    width: 49% !important;
	float:left;
}
</style>
<div class="row" style="border-top: none;">
<div class='span6 first' style='padding: 10px 0;'><div class='head-advertisement'> <style type="text/css">
										.adslot_1 { max-width: 468px; height: auto; }
										</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_1" style="display:block" data-ad-client="ca-pub-7431583920460475" data-ad-slot="6332384749" data-ad-format="horizontal"></ins>
<script>
										(adsbygoogle = window.adsbygoogle || []).push({});
										</script>
</div></div><div class='span6 first' style='padding: 10px 0;'><div class='head-advertisement'> <style type="text/css">
										.adslot_1 { max-width: 468px; height: auto; }
										</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle adslot_1" style="display:block" data-ad-client="ca-pub-7431583920460475" data-ad-slot="6332384749" data-ad-format="horizontal"></ins>
<script>
										(adsbygoogle = window.adsbygoogle || []).push({});
										</script>
</div></div> </div>
</div>
<base href="https://www.solomonstarnews.com/index.php/news/national/item/24772-was-the-duty-officer-drunk" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="author" content="Editor" />
<meta property="og:url" content="https://www.solomonstarnews.com/index.php/news/national/item/24772-was-the-duty-officer-drunk" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Was the duty officer drunk? - Solomon Star News" />
<meta property="og:description" content=" A Quarantine Camp Management officer was allegedly “drunk” when he turned up to deliver breakfast at the Cheng Quarantine station last week, nationals at the station have claimed. They said this happened last Tuesday morning. They said the officer was delivering pre-cooked breakfast at their quaran..." />
<meta property="og:image" content="https://www.solomonstarnews.com/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_M.jpg" />
<meta name="image" content="https://www.solomonstarnews.com/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_M.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Was the duty officer drunk? - Solomon Star News" />
<meta name="twitter:description" content=" A Quarantine Camp Management officer was allegedly “drunk” when he turned up to deliver breakfast at the Cheng Quarantine station last week, nationals at the station have claimed. They said this happ..." />
<meta name="twitter:image" content="https://www.solomonstarnews.com/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_M.jpg" />
<meta name="twitter:image:alt" content="The officer was later found sleeping at the makeshift tent in the compound." />
<meta name="description" content=" A Quarantine Camp Management officer was allegedly “drunk” when he turned up to deliver breakfast at the Cheng Quarantine station last week, national..." />
<meta name="generator" content="SmartAddons.Com - the high quality products!" />
<title>Was the duty officer drunk? - Solomon Star News</title>
<link href="/index.php/news/national/item/24772-was-the-duty-officer-drunk" rel="canonical" />
<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v=2.10.3&b=20200429" rel="stylesheet" type="text/css" />
<link href="/plugins/content/plg_jathumbnail/style.css" rel="stylesheet" type="text/css" />
<link href="/plugins/content/jadisqus_debate_echo/asset/style.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
<link href="/templates/sj_thedaily/asset/bootstrap/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
<link href="/templates/sj_thedaily/css/template-red.css" rel="stylesheet" type="text/css" />
<link href="/templates/sj_thedaily/css/pattern.css" rel="stylesheet" type="text/css" />
<link href="/templates/sj_thedaily/css/jquery.mmenu.all.css" rel="stylesheet" type="text/css" />
<link href="/templates/sj_thedaily/css/your_css.css" rel="stylesheet" type="text/css" />
<link href="/templates/sj_thedaily/asset/fonts/awesome/css/font-awesome.css" rel="stylesheet" type="text/css" />
<link href="/templates/sj_thedaily/css/responsive.css" rel="stylesheet" type="text/css" />
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css" />
<link href="/plugins/system/ytshortcodes/assets/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="https://www.solomonstarnews.com/modules/mod_datetime/tmpl/default.css" rel="stylesheet" type="text/css" />
<link href="/media/k2splash/css/k2splash.css" rel="stylesheet" type="text/css" />
<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    .container{width:1200px}
		#yt_mainmenu #meganavigator ul.subnavi {
			padding:0;margin:0;
		}
		
	body{font-family:Roboto!important;font-weight:}#menu a{font-family:Roboto!important;font-weight:}h1,h2,h3{font-family:Roboto!important;font-weight:}
	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"5f689be799820d2691a06bc529ca695f","system.paths":{"root":"","base":""}}</script>
<script src="/media/jui/js/jquery.min.js?f3dafbf9d1f2bd6a5ac6fed4758dee81" type="text/javascript"></script>
<script src="/media/jui/js/jquery-noconflict.js?f3dafbf9d1f2bd6a5ac6fed4758dee81" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js?f3dafbf9d1f2bd6a5ac6fed4758dee81" type="text/javascript"></script>
<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20200429&sitepath=/" type="text/javascript"></script>
<script src="/media/system/js/mootools-core.js?f3dafbf9d1f2bd6a5ac6fed4758dee81" type="text/javascript"></script>
<script src="/media/system/js/core.js?f3dafbf9d1f2bd6a5ac6fed4758dee81" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js?f3dafbf9d1f2bd6a5ac6fed4758dee81" type="text/javascript"></script>
<script src="https://www.solomonstarnews.com/templates/sj_thedaily/asset/bootstrap/js/bootstrap.min.js" type="text/javascript"></script>
<script src="https://www.solomonstarnews.com/templates/sj_thedaily/js/keepmenu.js" type="text/javascript"></script>
<script src="https://www.solomonstarnews.com/templates/sj_thedaily/js/yt-script.js" type="text/javascript"></script>
<script src="https://www.solomonstarnews.com/templates/sj_thedaily/js/jquery.mmenu.min.all.js" type="text/javascript"></script>
<script src="https://www.solomonstarnews.com/templates/sj_thedaily/js/touchswipe.min.js" type="text/javascript"></script>
<script src="https://www.solomonstarnews.com/templates/sj_thedaily/menusys/class/common/js/jquery.easing.1.3.js" type="text/javascript"></script>
<script src="https://www.solomonstarnews.com/templates/sj_thedaily/menusys/class/mega/assets/jquery.megamenu.js" type="text/javascript"></script>
<script src="https://www.solomonstarnews.com/plugins/system/ytshortcodes/assets/js/prettify.js" type="text/javascript"></script>
<script src="https://www.solomonstarnews.com/plugins/system/ytshortcodes/assets/js/shortcodes.js" type="text/javascript"></script>
<script src="/media/k2splash/js/jcarousel.js" type="text/javascript"></script>
<script type="text/javascript">

var disqus_shortname = 'jademo';
var disqus_config = function(){
	this.language = 'en';
};
window.addEvent('load', function(){
	(function () {
	  var s = document.createElement('script'); s.async = true;
	  s.src = 'http://jademo.disqus.com/count.js';
	  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
	}());
});

	</script>
<script type="application/ld+json">

                {
                    "@context": "https://schema.org",
                    "@type": "Article",
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "https://www.solomonstarnews.com/index.php/news/national/item/24772-was-the-duty-officer-drunk"
                    },
                    "url": "https://www.solomonstarnews.com/index.php/news/national/item/24772-was-the-duty-officer-drunk",
                    "headline": "Was the duty officer drunk? - Solomon Star News",
                    "image": [
                        "https://www.solomonstarnews.com/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_XL.jpg",
                        "https://www.solomonstarnews.com/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_L.jpg",
                        "https://www.solomonstarnews.com/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_M.jpg",
                        "https://www.solomonstarnews.com/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_S.jpg",
                        "https://www.solomonstarnews.com/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_XS.jpg",
                        "https://www.solomonstarnews.com/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_Generic.jpg"
                    ],
                    "datePublished": "2020-12-30 10:24:24",
                    "dateModified": "2020-12-30 10:24:24",
                    "author": {
                        "@type": "Person",
                        "name": "Editor",
                        "url": "https://www.solomonstarnews.com/index.php/news/national/itemlist/user/47-editor"
                    },
                    "publisher": {
                        "@type": "Organization",
                        "name": "Solomon Star News",
                        "url": "https://www.solomonstarnews.com/",
                        "logo": {
                            "@type": "ImageObject",
                            "name": "Solomon Star News",
                            "width": "",
                            "height": "",
                            "url": "https://www.solomonstarnews.com/"
                        }
                    },
                    "articleSection": "https://www.solomonstarnews.com/index.php/news/national",
                    "keywords": "",
                    "description": "  A Quarantine Camp Management officer was allegedly “drunk” when he turned up to deliver breakfast at the Cheng Quarantine station last week, nationals at the station have claimed.",
                    "articleBody": "  A Quarantine Camp Management officer was allegedly “drunk” when he turned up to deliver breakfast at the Cheng Quarantine station last week, nationals at the station have claimed. They said this happened last Tuesday morning. They said the officer was delivering pre-cooked breakfast at their quarantine station. “The officer was obviously drunk as there was a pungent smell of alcohol around,” they said. A number of sources at the quarantine station told Solomon Star this week the officer even mixed up names on the food parcels for each person. They said the officer was later found sleeping at the makeshift tent in the compound after delivering the breakfast. Camp management officers at all the quarantine stations are under strict orders to avoid drinking when on duty. There are about 12 quarantine stations in Honiara. The Government said this week a total of 264 persons are undergoing quarantine in Honiara. They will be joined by another 288 nationals who are due to arrive back in Honiara this week. By FOLLET JOHNNewsroom, Honiara  "
                }
                
	</script>
<script type="text/javascript">
	var TMPL_NAME = "sj_thedaily";
	var TMPL_COOKIE = ["bgimage","themecolor","templateLayout","menustyle","activeNotice","typelayout"];
</script>
<meta name="HandheldFriendly" content="true" />
<meta name="format-detection" content="telephone=no">
<meta name="apple-mobile-web-app-capable" content="YES" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />

<link rel="icon" type="image/x-icon" href="/images/logos/favicon.png" />


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-1231231-1', 'auto');
	ga('send', 'pageview');

	</script>

<script type="text/javascript">
            
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-21606835-19']);
_gaq.push(['_trackPageview']);

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>

</head>
<body id="bd" class=" ">
<div id="yt_wrapper" class=" ">
<header id="yt_spotlight1" class="block">
<div class="container">
<div class="row">
<div id="top1" class="col-md-8  hidden-sm hidden-xs">
<div id="sj_splash_16092874561789813712" class="sj-splash   slide" data-interval="5000" data-pause="hover">
<div class="spl-title">
<span class="spl-title-inner">Breaking News</span>
</div>
<div class="spl-items">
<div class="spl-items-inner">
<div class="spl-item  item   active" data-href="/index.php/news/national/item/24773-green-valley-community-celebrates-historic-x-mas">
 <span class="spl-item-title">
<a href="/index.php/news/national/item/24773-green-valley-community-celebrates-historic-x-mas" title="Green Valley community celebrates historic X-mas">
Green Valley community celebrates historic X-mas </a>
</span>
</div>
<div class="spl-item  item  " data-href="/index.php/news/national/item/24772-was-the-duty-officer-drunk">
<span class="spl-item-title">
<a href="/index.php/news/national/item/24772-was-the-duty-officer-drunk" title="Was the duty officer drunk?">
Was the duty officer drunk? </a>
</span>
</div>
<div class="spl-item  item  " data-href="/index.php/news/national/item/24771-high-risk-flight-feb-7">
<span class="spl-item-title">
<a href="/index.php/news/national/item/24771-high-risk-flight-feb-7" title="High risk flight, Feb 7">
High risk flight, Feb 7 </a>
</span>
</div>
<div class="spl-item  item  " data-href="/index.php/news/national/item/24769-retired-bishop-of-malaita-raymond-aumae-laid-to-rest">
<span class="spl-item-title">
<a href="/index.php/news/national/item/24769-retired-bishop-of-malaita-raymond-aumae-laid-to-rest" title="Retired Bishop of Malaita, Raymond Aumae laid to rest">
Retired Bishop of Malaita, Raymond Aumae laid to rest </a>
</span>
</div>
<div class="spl-item  item  " data-href="/index.php/news/national/item/24767-288-fiji-based-students-arrive">
<span class="spl-item-title">
<a href="/index.php/news/national/item/24767-288-fiji-based-students-arrive" title="288 Fiji-based students arrive">
288 Fiji-based students arrive </a>
</span>
</div>
</div>
</div>
</div>
<script>
//<![CDATA[    					
	jQuery(function($){
		;(function(element){
			var $element = $(element);
			$element.each(function(){
				var $this = $(this), options = options = !$this.data('modal') && $.extend({}, $this.data());
				$this.jcarousel(options);
				$this.bind('jslide', function(e){
					var index = $(this).find(e.relatedTarget).index();
	
					// process for nav
					$('[data-jslide]').each(function(){
						var $nav = $(this), $navData = $nav.data(), href, $target = $($nav.attr('data-target') || (href = $nav.attr('href')) && href.replace(/.*(?=#[^\s]+$)/, ''));
						if ( !$target.is($this) ) return;
						if (typeof $navData.jslide == 'number' && $navData.jslide==index){
							$nav.addClass('sel');
						} else {
							$nav.removeClass('sel');
						}
					});
	
				});
			});
			return ;
			
		})('#sj_splash_16092874561789813712');
	});
//]]>	
</script>
</div>
<div id="top2" class="col-md-4 col-sm-12 col-xs-12">
<div class="social-icon" style="text-align: right; padding: 5px;"><div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb facebook default   " title="Facebook" href="https://www.facebook.com/solomonstarnews"><i class="fa fa-facebook"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb twitter default   " title="Twitter" href="https://twitter.com/SolomonStarNews"><i class="fa fa-twitter"></i></a></div> <div class="yt-socialbt"><a data-placement="top" target="_blank" class="sb google-plus default   " title="Google-Plus" href="https://plus.google.com/+SolomonStarNewspaper"><i class="fa fa-google-plus"></i></a></div></div>
</div>
</div>
</div>
</header>
<nav id="yt_header" class="block">
<div class="container">
<div class="row">
<div id="yt_logo" class="col-md-9 col-sm-6 col-xs-6">
<a class="logo" href="/" title="Solomon Star News">
<img data-placeholder="no" src="https://www.solomonstarnews.com/images/logos/Solomon-Star-News_381x65.png" alt="Solomon Star News" style="width:px;height:px;" />
</a>
</div>
<div id="search" class="col-md-3 col-sm-6 col-xs-6">
<div class="module  mod-search clearfix">
<div class="modcontent clearfix">
<div id="k2ModuleBox213" class="k2SearchBlock  mod-search">
<form action="/index.php/news/national/itemlist/search" method="get" autocomplete="off" class="k2SearchBlockForm">
<input type="text" value="SEARCH" name="searchword" maxlength="" size="" alt="Search" class="inputbox" onblur="if(this.value=='') this.value='SEARCH_ME';" onfocus="if(this.value=='SEARCH_ME') this.value='';" />
<button type="submit" class="button" onclick="this.form.searchword.focus();">
<i class="fa fa-search icon-white"></i></button>
<input type="hidden" name="categories" value="" />
</form>
</div>
</div>
</div>
<div class="module date-top clearfix">
<div class="modcontent clearfix">
<span class="mod_datetime"><time datetime="2020-12-30T00:17:36+00:00">30 December, 2020</time></span>
</div>
</div>
</div>
</div>
</div>
</nav>
<div id="yt_menuwrap" class="block">
<div class="container">
<div class="row">
<div id="yt_mainmenu" class="col-sm-12">
<ul id="meganavigator" class="clearfix navi"><li class="level1 first ">
<a title="Home" class="level1 first  item-link" href="https://www.solomonstarnews.com/"><span class="menu-title"><i class="menu-home"></i>Home</span></a>
</li>
<li class="active level1 havechild ">
<a title="News" class="active level1 havechild  item-link" href="/index.php/news"><span class="menu-title">News</span><i class="fa fa-caret-down"></i></a>

<div class="level2 menu mega-content">
<div class="mega-content-inner clearfix">
<div class="mega-col first one">
<ul class="subnavi level2"><li class="active level2 first ">
<a title="National" class="active level2 first  item-link" href="/index.php/news/national"><span class="menu-title">National</span></a>
</li>
<li class="level2 ">
<a title="Regional" class="level2  item-link" href="/index.php/news/regional"><span class="menu-title">Regional</span></a>
</li>
<li class="level2 last ">
<a title="Business" class="level2 last  item-link" href="/index.php/news/business"><span class="menu-title">Business</span></a>
</li>
</ul> </div>
</div>
</div>
</li>
<li class="level1 havechild ">
<a title="Sports" class="level1 havechild  item-link" href="/index.php/sports"><span class="menu-title">Sports</span><i class="fa fa-caret-down"></i></a>

<div class="level2 menu mega-content">
<div class="mega-content-inner clearfix">
<div class="mega-col first one">
<ul class="subnavi level2"><li class="level2 first ">
<a title="National" class="level2 first  item-link" href="/index.php/sports/national"><span class="menu-title">National</span></a>
</li>
<li class="level2 last ">
<a title="Regional Sports" class="level2 last  item-link" href="/index.php/sports/regional"><span class="menu-title">Regional Sports</span></a>
</li>
</ul> </div>
</div>
</div>
</li>
<li class="level1 havechild ">
<a title="Viewpoint" class="level1 havechild  item-link" href="/index.php/viewpoint"><span class="menu-title">Viewpoint</span><i class="fa fa-caret-down"></i></a>

<div class="level2 menu mega-content">
<div class="mega-content-inner clearfix">
<div class="mega-col first one">
<ul class="subnavi level2"><li class="level2 first ">
<a title="Editorial" class="level2 first  item-link" href="/index.php/viewpoint/editorial"><span class="menu-title">Editorial</span></a>
</li>
<li class="level2 ">
<a title="Letters to the Editor" class="level2  item-link" href="/index.php/viewpoint/letters-to-the-editor"><span class="menu-title">Letters to the Editor</span></a>
</li>
<li class="level2 last ">
<a title="Private View" class="level2 last  item-link" href="/index.php/viewpoint/private-view"><span class="menu-title">Private View</span></a>
</li>
</ul> </div>
</div>
</div>
</li>
<li class="level1 havechild ">
<a title="Features" class="level1 havechild  item-link" href="/index.php/features"><span class="menu-title">Features</span><i class="fa fa-caret-down"></i></a>

<div class="level2 menu mega-content">
<div class="mega-content-inner clearfix">
<div class="mega-col first one">
<ul class="subnavi level2"><li class="level2 first ">
<a title="Women" class="level2 first  item-link" href="/index.php/features/women"><span class="menu-title">Women</span></a>
</li>
<li class="level2 ">
<a title="Religion" class="level2  item-link" href="/index.php/features/religion"><span class="menu-title">Religion</span></a>
</li>
<li class="level2 last ">
<a title="Local Entertainment" class="level2 last  item-link" href="/index.php/features/local-entertainment"><span class="menu-title">Local Entertainment</span></a>
</li>
</ul> </div>
</div>
</div>
</li>
<li class="level1 havechild ">
<a title="Business Directory" class="level1 havechild  item-link" href="/index.php/business-directory"><span class="menu-title">Business Directory</span><i class="fa fa-caret-down"></i></a>

<div class="level2 menu mega-content">
<div class="mega-content-inner clearfix">
<div class="mega-col first one">
<ul class="subnavi level2"><li class="level2 first ">
<a title="Add Business" class="level2 first  item-link" href="/index.php/business-directory/packages"><span class="menu-title">Add Business</span></a>
</li>
<li class="level2 last ">
<a title="Manage Business" class="level2 last  item-link" href="/index.php/business-directory/manage-business"><span class="menu-title">Manage Business</span></a>
</li>
</ul> </div>
</div>
</div>
</li>
<li class="level1 ">
<a title="About Solomon Islands" class="level1  item-link" href="/index.php/about-the-solomon-islands"><span class="menu-title">About Solomon Islands</span></a>
</li>
<li class="level1 last ">
<a title="Contact Us" class="level1 last  item-link" href="/index.php/contact-solomonstarnews"><span class="menu-title">Contact Us</span></a>
</li>
</ul> <script type="text/javascript">
				jQuery(function($){
            $('#meganavigator').megamenu({ 
            	'wrap':'#yt_menuwrap .container',
            	'easing': 'easeInOutCirc',
				'justify': 'left',
				'mm_timeout': '150'
            });
	    });
		
	</script>
<div id="yt-responivemenu" class="yt-resmenu ">
<a href="#yt-off-resmenu">
<i class="fa fa-bars"></i>
</a>
<div id="yt_resmenu_sidebar" class="hidden">
<ul class=" blank">
<li><a title="Home" href='https://www.solomonstarnews.com/'><i class="menu-home"></i>Home</a> </li>
<li><a title="News" href='/index.php/news' class="active">News</a> <ul class="nav">
<li><a title="National" href='/index.php/news/national' class="active">National</a> </li>
<li><a title="Regional" href='/index.php/news/regional'>Regional</a> </li>
<li><a title="Business" href='/index.php/news/business'>Business</a> </li>
</ul></li>
<li><a title="Sports" href='/index.php/sports'>Sports</a> <ul class="nav">
<li><a title="National" href='/index.php/sports/national'>National</a> </li>
<li><a title="Regional Sports" href='/index.php/sports/regional'>Regional Sports</a> </li>
</ul></li>
<li><a title="Viewpoint" href='/index.php/viewpoint'>Viewpoint</a> <ul class="nav">
<li><a title="Editorial" href='/index.php/viewpoint/editorial'>Editorial</a> </li>
<li><a title="Letters to the Editor" href='/index.php/viewpoint/letters-to-the-editor'>Letters to the Editor</a> </li>
<li><a title="Private View" href='/index.php/viewpoint/private-view'>Private View</a> </li>
</ul></li>
<li><a title="Features" href='/index.php/features'>Features</a> <ul class="nav">
<li><a title="Women" href='/index.php/features/women'>Women</a> </li>
<li><a title="Religion" href='/index.php/features/religion'>Religion</a> </li>
<li><a title="Local Entertainment" href='/index.php/features/local-entertainment'>Local Entertainment</a> </li>
</ul></li>
<li><a title="Business Directory" href='/index.php/business-directory'>Business Directory</a> <ul class="nav">
<li><a title="Add Business" href='/index.php/business-directory/packages'>Add Business</a> </li>
<li><a title="Manage Business" href='/index.php/business-directory/manage-business'>Manage Business</a> </li>
</ul></li>
<li><a title="About Solomon Islands" href='/index.php/about-the-solomon-islands'>About Solomon Islands</a> </li>
<li><a title="Contact Us" href='/index.php/contact-solomonstarnews'>Contact Us</a> </li>
</ul>
</div>
<script type="text/javascript">
				jQuery(document).ready(function($){
					if($('#yt-off-resmenu ')){
						$('#yt-off-resmenu').html($('#yt_resmenu_sidebar').html());
						$("#yt_resmenu_sidebar").remove();
					}
					$('#yt-off-resmenu').mmenu({});

				});
			</script>
</div>
</div>
</div>
</div>
</div>
<section id="content" class="    no-right nogroup-right block">
<div class="container">
<div class="row">
<div id="content_main" class="col-sm-12"><div class="content-main-inner "> <div id="system-message-container">
</div>
<div id="yt_component">

<span id="startOfPageId24772"></span>
<div id="k2Container" class="itemView">



<div class="itemHeader">

<h2 class="itemTitle">
<div class="me-inline">
Was the duty officer drunk?
</div>

<span>
<sup>
Featured
</sup>
</span>
<div class="itemToolbar me-inline">
<ul class="icon-item size-mail">

<li class="fontsize">
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontIncrease">
&#43;
</a>
<a href="#" id="fontDecrease">
&ndash;
</a>
</li>

<li class="emailbutton">
<a class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=sj_thedaily&amp;link=1febde95ee9a7a149f4a80322665f2bd7160b2c9" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<i class="fa fa-envelope-o"></i>
</a>
</li>

<li class="printbutton">
<a class="itemPrintLink" rel="nofollow" href="/index.php/news/national/item/24772-was-the-duty-officer-drunk?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<i class="fa fa-print"></i>
</a>
</li>
</ul>
<ul style="text-align: inherit;">
</ul>
<div class="clr"></div>
</div>
</h2>
</div>


<div class="itemToolbar">
<div class="icon-item action">

<span class="itemDateCreated me-inline">
</i> 30 December 2020
</span>

<div class="itemRatingBlock me-inline">
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating" style="width:40%;"></li>
<li><a href="#" data-id="24772" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="24772" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="24772" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="24772" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="24772" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog24772" class="itemRatingLog"></div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<span class="itemAuthor me-inline">
Author&nbsp;
<a rel="author" href="/index.php/news/national/itemlist/user/47-editor">Editor</a>
</span>
</div>
</div>
<div class="itemBody">



<div class="itemImageBlock">
<div class="itemImage">
<span class="itemImage">
<a class="" data-rel="prettyPhoto" href="/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_XL.jpg" title="Click to preview image">
<img src="/media/k2/items/cache/4b40d56c1a92489fb840b1462b13f649_L.jpg" alt="Was the duty officer drunk?" />
</a>
</span>
</div>

<span class="itemImageCaption">The officer was later found sleeping at the makeshift tent in the compound.</span>

<span class="itemImageCredits">[Photo supplied]</span>
<div class="clr"></div>
</div>

<div class="itemIntroText">
<p> </p>
<p><span style="font-size: 13.68px;"><br />A Quarantine Camp Management officer was allegedly “drunk” when he turned up to deliver breakfast at the Cheng Quarantine station last week, nationals at the station have claimed.</span></p>
</div>

<div class="itemFullText">
<p><span style="font-size: 13.68px;">They said this happened last Tuesday morning.</span></p>
<p><span style="font-size: 13.68px;">They said the officer was delivering pre-cooked breakfast at their quarantine station.</span></p>
<p><span style="font-size: 13.68px;">“The officer was obviously drunk as there was a pungent smell of alcohol around,” they said.</span></p>
<p><span style="font-size: 13.68px;">A number of sources at the quarantine station told Solomon Star this week the officer even mixed up names on the food parcels for each person.</span></p>
<p><span style="font-size: 13.68px;">They said the officer was later found sleeping at the makeshift tent in the compound after delivering the breakfast.</span></p>
<p><span style="font-size: 13.68px;">Camp management officers at all the quarantine stations are under strict orders to avoid drinking when on duty.</span></p>
<p><span style="font-size: 13.68px;">There are about 12 quarantine stations in Honiara.</span></p>
<p><span style="font-size: 13.68px;">The Government said this week a total of 264 persons are undergoing quarantine in Honiara. They will be joined by another 288 nationals who are due to arrive back in Honiara this week.<br /><br /></span></p>
<p><strong>By FOLLET JOHN<br /></strong><strong>Newsroom, Honiara</strong></p>
<p> </p>
</div>
<div class="clr"></div>


<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemSocialSharing">

<div class="addthis_native_toolbox"></div>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f89a9d74637536f" async></script>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<div class="header-author">

<span class="itemHits me-inline">
72&nbsp;Views
</span>
</div>
<div class="line"></div>
<div class="itemAuthorAvatar">
<img src="https://secure.gravatar.com/avatar/611a38fc864e745c8bfd8995c9c13a3c?s=100&amp;default=https%3A%2F%2Fwww.solomonstarnews.com%2Ftemplates%2Fsj_thedaily%2Fimages%2Fplaceholder%2Fuser.png" alt="Editor" />
</div>
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/index.php/news/national/itemlist/user/47-editor">Editor</a>
</h3>
<div class="clr"></div>

</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from&nbsp;Editor</h3>
<div class="line"></div>
<ul>
<li class="even">
<a href="/index.php/news/national/item/24766-top-brass-contradict-each-other-on-leaked-exam">Top brass contradict each other on leaked exam</a>
</li>
<li class="odd">
<a href="/index.php/news/national/item/24773-green-valley-community-celebrates-historic-x-mas">Green Valley community celebrates historic X-mas</a>
</li>
<li class="even">
<a href="/index.php/news/national/item/24771-high-risk-flight-feb-7">High risk flight, Feb 7</a>
</li>
<li class="odd">
<a href="/index.php/sports/national/item/24770-siff-welcomes-fifa-s-decision">SIFF welcomes FIFA’s decision</a>
</li>
<li class="even">
<a href="/index.php/news/national/item/24769-retired-bishop-of-malaita-raymond-aumae-laid-to-rest">Retired Bishop of Malaita, Raymond Aumae laid to rest</a>
</li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>



<div class="itemBackToTop">
<a class="k2Anchor" href="/index.php/news/national/item/24772-was-the-duty-officer-drunk#startOfPageId24772">
</a>
</div>
<div class="clr"></div>
</div>


</div>
</div></div> <aside id="content_right" class="col-md-3 col-sm-12 hidden"></aside>
</div >
</div >
</section>
<section id="yt_spotlight4" class="block">
<div class="container">
<div class="row">
<div id="bottom1" class="col-md-3 col-sm-12 col-xs-12">
<div class="module  clearfix">
<h3 class="modtitle">
News<span class="title-color"></span> </h3>
<div class="modcontent clearfix">
<ul class="menu ">
<li class="item-930"><a href="/index.php/national">National</a></li><li class="item-931"><a href="/index.php/regional">Regional</a></li><li class="item-932"><a href="/index.php/business">Business</a></li></ul>
</div>
</div>
</div>
<div id="bottom2" class="col-md-3 col-sm-4 col-xs-12">
<div class="module  clearfix">
<h3 class="modtitle">
Sports<span class="title-color"></span> </h3>
<div class="modcontent clearfix">
<ul class="menu ">
<li class="item-933"><a href="/index.php/snational">National</a></li><li class="item-934"><a href="/index.php/sregional">Regional</a></li></ul>
</div>
</div>
</div>
<div id="bottom3" class="col-md-3 col-sm-4 col-xs-12">
<div class="module  clearfix">
<h3 class="modtitle">
Viewpoint<span class="title-color"></span> </h3>
<div class="modcontent clearfix">
<ul class="menu ">
<li class="item-935"><a href="/index.php/editorial">Editorial</a></li><li class="item-936"><a href="/index.php/letters-to-the-editor">Letters to the Editor</a></li><li class="item-937"><a href="/index.php/private-view">Private View </a></li></ul>
</div>
</div>
</div>
<div id="bottom4" class="col-md-3 col-sm-4 col-xs-12">
<div class="module  clearfix">
<h3 class="modtitle">
Features<span class="title-color"></span> </h3>
<div class="modcontent clearfix">
<ul class="menu ">
<li class="item-938"><a href="/index.php/women">Women</a></li><li class="item-939"><a href="/index.php/religion">Religion</a></li><li class="item-940"><a href="/index.php/local-entertainment">Local Entertainment</a></li></ul>
</div>
</div>
</div>
</div>
</div>
</section>
<footer id="yt_footer" class="block">
<div class="container">
<div class="row">
<div id="yt_copyright" class="col-sm-12">
<div class="copyright">
Copyright © 2020 Solomon Star News. All Rights Reserved.
Site by <a href="http://www.vofer.com.au">Vofer</a>
</div>

</div>
</div>
</div>
</footer>
<div id="yt_special_pos" class="row hidden-xs hidden-sm">
<script type="text/javascript">
		function useSP(){
			jQuery(document).ready(function($){
				var width = $(window).width()+17; //alert(width);
				var events = 'click';
				if(width>767){
																								}
			});
					}

		useSP();
		/*
		jQuery(document).ready(function($){
		$(".sticky-right .btn-special").tooltip({
                  'selector': '',
                  'placement': 'left'
            });
		$(".sticky-left .btn-special").tooltip({
					  'selector': '',
					  'placement': 'right'
				});
		});
		
		 jQuery(window).resize(function(){ 
	    	if (jQuery.data(window, 'use-special-position'))
	      		clearTimeout(jQuery.data(window, 'use-special-position'));
				
	    	jQuery.data(window, 'use-special-position', 
	      		setTimeout(function(){
	        		useSP();
	      		}, 200)
	    	)
	  	}) */
	</script>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($){
		 $(".yt-resmenu").addClass("hidden-lg hidden-md");
	});
</script>
<script type="text/javascript">
	jQuery(document).ready(function($){
		/* Begin: add class pattern for element */
		var bodybgimage = 'pattern8';
				/* End: add class pattern for element */
	});
</script>
<a id="yt-totop" class="backtotop" href="#"><i class="fa fa-angle-up"></i></a>
<script type="text/javascript">
        jQuery(".backtotop").addClass("hidden-top");
			jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() === 0) {
				jQuery(".backtotop").addClass("hidden-top")
			} else {
				jQuery(".backtotop").removeClass("hidden-top")
			}
		});

		jQuery('.backtotop').click(function () {
			jQuery('body,html').animate({
					scrollTop:0
				}, 1200);
			return false;
		});
    </script>
</div>
<div id="yt-off-resmenu"></div>
<style>
.advertise-block .row {display: inline-block;}
.advertise-block {text-align:center;}
</style>
<script type="text/javascript">
						function jSelectShortcode(text) {
							jQuery("#yt_shorcodes").removeClass("open");
							text = text.replace(/'/g, '"');
							//1.Editor Content
							if(document.getElementById('jform_articletext') != null) {
								jInsertEditorText(text, 'jform_articletext');
							}
							if(document.getElementById('jform_description') != null) {
								jInsertEditorText(text, 'jform_description');
							}

							//2.Editor K2
							if(document.getElementById('description') != null) {
								jInsertEditorText(text, 'description');
							}
							if(document.getElementById('text') != null) {
								jInsertEditorText(text, 'text');
							}
							//3.Editor VirtueMart
							if(document.getElementById('category_description') != null) {
								jInsertEditorText(text, 'category_description');
							}
							if(document.getElementById('product_desc') != null) {
								jInsertEditorText(text, 'product_desc');
							}
							//4.Editor Contact
							if(document.getElementById('jform_misc') != null) {
								jInsertEditorText(text, 'jform_misc');
							}
							//5.Editor Easyblog
							if(document.getElementById('write_content') != null) {
								jInsertEditorText(text, 'write_content');
							}
							//6.Editor Joomshoping
							if(document.getElementById('description1') != null) {
								jInsertEditorText(text, 'description1');
							}
							//6.Editor HTML
							if(document.getElementById('jform_content') != null) {
								jInsertEditorText(text, 'jform_content');
							}
							SqueezeBox.close();
						}
				   </script></body>
</html>123